[Solved]Bed issue

[Solved]Bed issue

Postby Onyx » Sun Apr 21, 2019 11:21 am


I had a problem with the beds.
I explain myself, I put a bed down, I slept in it and then I wanted to break it, there I couldn't do it, I tried with several tools but without any results.

This problem happened to me on a 5.1-dev server. On my side I tried in singleplayer game mode and the same thing happened.

Is there a change in the features of the mod beds that no longer allow you to dig a bed after spending the night in it or is it a bug that has been fixed since I made the last update? There is still the last option that implies that I am doing it wrong because I don't know how to dig a bed with the new release.

Thank you for the future answers,


Edit 22/04:

Okay, I just updated, I learned in the meantime that the problem had been fixed recently so sorry to have posted without checking that an update existed.

Posts: 108
Joined: Fri Sep 25, 2015 8:36 am
In-game: onyx58

Return to Problems

Who is online

Users browsing this forum: Yandex Bot [Bot] and 0 guests